PDA

View Full Version : Rep Problems...



PDO
12-05-2007, 12:30 PM
Clicking on it, and the box generally won't come up. On the off chance it does, it usually takes multiple clicks again to get the reputation fully given after the comment...

Using the latest versions of FireFox and NoScript, but I have this site allowed...

Angelus
12-05-2007, 12:34 PM
I've never had a problem like this at home, school or work with a variety of different browsers. Anyone else?

56Parkies
12-05-2007, 12:40 PM
I'm running the latest FireFox with no problems here?

Try disabling your NoScript, give out rep, and see if it works? Then re-start your extension again

Numberz
12-05-2007, 12:54 PM
There is a delay for me, but it pops up eventually.

Party Time
12-05-2007, 01:01 PM
yeah, it is delayed, but it pops up every time.....:rimshot:

Steve Vale
12-05-2007, 01:04 PM
I just end up with a big elephant on my computer when I mention rep

Esks4ever
12-05-2007, 01:09 PM
no probs here.. i was able to rep u

esks4life
12-05-2007, 03:19 PM
yeah, it is delayed, but it pops up every time.....:rimshot:

Was able to rep this no problem. :p

Muley69
12-05-2007, 03:29 PM
yeah, it is delayed, but it pops up every time.....:rimshot:



http://www.have.co.uk/q/little_blue_pill.jpg

Swivel Hips
12-05-2007, 03:35 PM
No problems here.

Cheers,

SH:D

stamphater
12-05-2007, 03:37 PM
I've been rapping like crazy today. No problems here!

PDO
12-16-2007, 06:25 PM
Well... it seemed to fix itself. No idea what was going on, but it's working fine now ;)

TurfToe
12-17-2007, 08:55 AM
my only problem is not getting enough... er... rep that is! :lol: